2002 Altima 3.5SE

Discussions related to Nissan DataScan II (NDSII) Windows PC software.
Jojo99
Posts: 27
Joined: 01 Mar 2022, 12:54

2002 Altima 3.5SE

Post by Jojo99 »

I have a need for your software as I have failed the CA smog test due to a high idle condition.

I purchased a cable which appeared to be something that would work with the software.

"bbfly-BF32302 USB modified FTDI chip OBD-II Scan Tool for Windows bbflyFORScan HS-CAN / MS-CAN OBD2"
https://www.amazon.com/dp/B01N9R9QS2

I plugged the cable into a Win10 laptop that I am using with the NDSII software. The driver was auto installed and assigned to Commport #3.

I next downloaded the software and installed it.

I went to the car, plugged the cable into the OBDII port and set the Commport as 3. I then tried to connect to the ECU as instructed to ensure that the program would work but that appeared to fail.

All I can think of is that the cable is not a proper one for your software?

Here are documentation photos I took as a zip file because each of them is greater than 200kb in size. I can manually edit and reduce the size of each photo if a zip file doesn't work for you.
https://drive.google.com/file/d/18vWZHjZoGj97B6bxOV8A8MDPGVoxjlnY/view?usp=sharing

What to do?
Jojo99
Posts: 27
Joined: 01 Mar 2022, 12:54

Re: 2002 Altima 3.5SE

Post by Jojo99 »

Would appreciate a little help on this problem.

Excuse me if you are one of those affected by the floods I see on the news.

Thanks.
Jason
Posts: 20
Joined: 10 Sep 2015, 17:43
Contact:

Re: 2002 Altima 3.5SE

Post by Jason »

The adaptor you are using is an ELM327 type adaptor. It will not work with the NDSII Windows PC software.
You need a VAG KKL or a VAG K+CAN adaptor.
Jojo99
Posts: 27
Joined: 01 Mar 2022, 12:54

Re: 2002 Altima 3.5SE

Post by Jojo99 »

OK, thanks. I have selected another cable that matches your suggestion and will try that. Expected delivery is 2 days.
Jojo99
Posts: 27
Joined: 01 Mar 2022, 12:54

Re: 2002 Altima 3.5SE

Post by Jojo99 »

I received the new cable, set it up and tried again. Still doesn't work. Connection attempts fail.

Here is the cable I got this time:
https://www.amazon.com/dp/B075V7N64T

Here are photos of the cable install and the attempts to connect. I am using my Google drive as this forum apparently only supports 3 attachments max.

https://drive.google.com/drive/folders/1XjxNKXhu7of5I6fENiLWoLCHE2nHXKaB?usp=sharing

Is this cable also no good? If so, can you suggest another one on Amazon US that I should purchase next? Or....?
Tom
Site Admin
Posts: 647
Joined: 09 Dec 2011, 19:17

Re: 2002 Altima 3.5SE

Post by Tom »

The second adaptor from Amazon looks like the correct type.

Try the "Find ECU" function under Settings->Communication and see if you get any active ECUs.
Also try connecting from the OBDII tab.

Are you connecting with the engine running or just the ignition in ON position?
Jojo99
Posts: 27
Joined: 01 Mar 2022, 12:54

Re: 2002 Altima 3.5SE

Post by Jojo99 »

I am attempting to connect with the engine off and ignition in the "on" position.

I looked at the OBDII tab bt don't see any connection function there. What am I to do on this tab to try and enable a connection?
Jojo99
Posts: 27
Joined: 01 Mar 2022, 12:54

Re: 2002 Altima 3.5SE

Post by Jojo99 »

I did a scan for the ECU as requested. With the key off, it turned up an ECU ID# 40!

I then tried again with the key set to the ON position. This failed to find any ECU.

I then tried to CONNECT via the OBDII tab, also with the key ON tab but that also failed.

I checked on the "Save debug data" while doing the connection attempts, in case that is of any help. Tell me where to find the log file if you want it uploaded.

Documentation photos
https://drive.google.com/file/d/1OZvcvr8r5aNYkmKXy_t21BC2HrD7hvI7/view?usp=sharing
Jojo99
Posts: 27
Joined: 01 Mar 2022, 12:54

Re: 2002 Altima 3.5SE

Post by Jojo99 »

Does this info help to get to a resolution???

Time is of essence here.
Jojo99
Posts: 27
Joined: 01 Mar 2022, 12:54

Re: 2002 Altima 3.5SE

Post by Jojo99 »

Hey guys,

I'm lost here. WHY is it so difficult to get a response from you guys as to how to get the NDSII software working?

Is NDS a real business or just a hobby project? Are you the developer Tom or is the delays in response due to you having to contact the developer and wait for his response to you? I'm trying to work with you but it's frankly like pulling teeth.

I can't just sit here for days & weeks, HOPING for a response that may never come.

I don't believe I am being unreasonable in my expectations and I hope you can understand my frustration.

Please help me or tell me that there will not be any help so I can return the cable to Amazon and forget about NDS software.
Post Reply