init failure

Discussions related to Nissan DataScan I software (NDSI) for Android
Post Reply
whatever
Posts: 1
Joined: 22 Jul 2018, 14:18

init failure

Post by whatever »

Pathfinder 2002 with android tablet. It was working OK initially (ECU type ECM petrol No 3W201 etc) but now, it will not connect to the ECM. Pairs up to the bluetooth adapter OK but then just annunciates "init failure" and disconnects over and over again. Anybody know what has gone wrong and perhaps of any work arounds to fix it? I have reinstalled the software and reset the tablet and checked the wiring, all the obvious things. It's a bit exasperating to say the least.
treken
Posts: 2
Joined: 11 Nov 2018, 20:44

Re: init failure

Post by treken »

I am having this problem also.. worked fine first time, had live data and 'gauges' etc... now no joy. Sometimes connects and then hangs on getting data
treken
Posts: 2
Joined: 11 Nov 2018, 20:44

Re: init failure

Post by treken »

So attached are screenshots of multiple attempts to connect NDS1 1.51 Android to my Bluetooth adapter. This worked on the initial connection, had everything functioning. I later tried to connect an older Tablet but got the ini_failed message. Now my phone (Samsung Note 8) that previously connected (once) is doing what the pics show. I have tried power cycling the unit and the phone. unplugged / reconnected etc .. any ideas anyone. Oh I have this device http://www.buyobd.com/index.php?main_page=product_info&products_id=2 it is the newest one purchased June 2018. I have more pics afo various other weird screens. Anyone have any clues?
Attachments
Screenshot_20181111-183437_NDSI Lite v151.jpg
Screenshot_20181111-183437_NDSI Lite v151.jpg (140.86 KiB) Viewed 1329 times
Screenshot_20181111-183154_NDSI Lite v151.jpg
Screenshot_20181111-183154_NDSI Lite v151.jpg (140.42 KiB) Viewed 1329 times
Screenshot_20181111-180722_NDSI Lite v151.jpg
Screenshot_20181111-180722_NDSI Lite v151.jpg (141.47 KiB) Viewed 1329 times
Post Reply