ini failed

Discussions related to Nissan DataScan I software (NDSI) for Android
mastrZ
Posts: 1
Joined: 24 Jan 2016, 17:56

ini failed

Post by mastrZ »

just got my bluetooth adapter from the recommended uk supplier..

I have a Droid turbo x running on the 5.1
plugged the BT adapter in..
paired to it..
opened up NDSI for the android, connected to the HC-05 adapter..
says connected, but immediately has a status of: ini failed

any thoughts or help here would be great! really looking forward to utilizing this daily.

thanks in advance,

-Matt
Jason
Posts: 20
Joined: 10 Sep 2015, 17:43
Contact:

Re: ini failed

Post by Jason »

Check if you are getting the clock signal on the adapter CLK pin. It should be reading about 154kHz.
If you are not getting anything return it to the supplier or fix it.
Jason
Posts: 20
Joined: 10 Sep 2015, 17:43
Contact:

Re: ini failed

Post by Jason »

Fix from the supplier looks like the attached pic. It's the white wire.
A PCB fix will be implemented in the next production run.
Attachments
Bluetooth Consult I clock signal fix
Bluetooth Consult I clock signal fix
IMAG0195-COPY.jpg (464.94 KiB) Viewed 6496 times
zitko
Posts: 2
Joined: 09 Feb 2016, 21:32
Location: Slovenia (Europe)

Re: ini failed

Post by zitko »

Hello, I got "mini ELM327 v1.5 OBDII Bluetooth Adapter". On my phone I also install NDSI LITE app. When I try to connect via app to the adapter, every time drop the connection status in app "ini failed". What can be a issue :?:
amdeleon23
Posts: 5
Joined: 03 Feb 2016, 11:28

Re: ini failed

Post by amdeleon23 »

Im also getting this but im using the ftdi usb. Can anyone help us address this problem? I really need to use this thanks.
Tom
Site Admin
Posts: 647
Joined: 09 Dec 2011, 19:17

Re: ini failed

Post by Tom »

NDSI app is not designed to work with ELM327 Bluetooth adapters. Try NDSII or NDSIII depending on the model of your car.
niko99
Posts: 3
Joined: 26 Feb 2016, 21:16

Re: ini failed

Post by niko99 »

Hi,

I am trying to connect to my nissan almera n15 (ga16de) with the bluetooth adapter (not DIY)
but I get the "Ini failed" message...

Any suggestions how can I fix this :[?
Tom
Site Admin
Posts: 647
Joined: 09 Dec 2011, 19:17

Re: ini failed

Post by Tom »

niko99 wrote:
> Hi,
>
> I am trying to connect to my nissan almera n15 (ga16de) with the bluetooth
> adapter (not DIY)
> but I get the "Ini failed" message...
>
> Any suggestions how can I fix this :[?

What adapter are you using?
niko99
Posts: 3
Joined: 26 Feb 2016, 21:16

Re: ini failed

Post by niko99 »

What detail do you need exactly?
It looks like this one:
http://home.exetel.com.au/nds/NDSIA/pic ... 67x363.jpg
niko99
Posts: 3
Joined: 26 Feb 2016, 21:16

Re: ini failed

Post by niko99 »

Anyone :|?
Post Reply