elm327 v1.5 ini failed

Discussions related to Nissan DataScan II software (NDSII) for Android
Post Reply
dry.bonz
Posts: 2
Joined: 20 Apr 2021, 09:21

elm327 v1.5 ini failed

Post by dry.bonz » 23 Apr 2021, 03:11

Been having issues with my elm327 v1.5 wifi adapter and the NDS ii Lite app. I used to be able to connect but now I cannot to either my '05 G35 or my '04 Titan. I receive a ini failed prompt after the app recognizes the adapter and seems to connect but never continues past the failed prompt. Has anybody seen this issue before?

Post Reply